<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://ogp.me/ns/fb#"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="//northsidesun.com/sites/default/files/The Northside Sun New 2_1.png" type="image/png" />
<meta property="fb:app_id" content="335670566900272" />
<link rel="apple-touch-icon" href="//northsidesun.com/sites/all/modules/touch_icons/apple-touch-icon.png" type="image/png" />
<meta name="description" content="High-end apartments similar to those in the District at Eastover could soon be coming to the former Colonial Country Club site.Last week, crews began tearing down the old Colonial clubhouse, a sign that work on the Colonial Highlands development could begin soon." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://northsidesun.com/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" />
<link rel="shortlink" href="https://northsidesun.com/node/5759" />
<meta property="fb:admins" content="dgustoughson" />
<meta property="og:site_name" content="The Northside Sun" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apartments Coming to Colonial Site" />
<meta property="og:url" content="https://northsidesun.com/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" />
<meta property="og:description" content="High-end apartments similar to those in the District at Eastover could soon be coming to the former Colonial Country Club site.Last week, crews began tearing down the old Colonial clubhouse, a sign that work on the Colonial Highlands development could begin soon." />
<meta property="og:updated_time" content="2018-07-23T10:08:54-05:00" />
<meta property="og:image" content="http://northsidesun.com/sites/default/files/field/image/Colonial.jpeg" />
<meta property="og:image:url" content="http://northsidesun.com/sites/default/files/field/image/Colonial.jpeg" />
<meta property="og:image:secure_url" content="http://northsidesun.com/sites/default/files/field/image/Colonial.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="article:published_time" content="2018-07-23T09:40:49-05:00" />
<meta property="article:modified_time" content="2018-07-23T10:08:54-05:00" />
  <title>Apartments Coming to Colonial Site | The Northside Sun</title>  
  <style type="text/css" media="all">
@import url("//northsidesun.com/modules/system/system.base.css?p84ndg");
@import url("//northsidesun.com/modules/system/system.menus.css?p84ndg");
@import url("//northsidesun.com/modules/system/system.messages.css?p84ndg");
@import url("//northsidesun.com/modules/system/system.theme.css?p84ndg");
</style>
<style type="text/css" media="all">
@import url("//northsidesun.com/misc/ui/jquery.ui.core.css?p84ndg");
@import url("//northsidesun.com/misc/ui/jquery.ui.theme.css?p84ndg");
@import url("//northsidesun.com/misc/ui/jquery.ui.button.css?p84ndg");
@import url("//northsidesun.com/misc/ui/jquery.ui.resizable.css?p84ndg");
@import url("//northsidesun.com/misc/ui/jquery.ui.dialog.css?p84ndg");
</style>
<style type="text/css" media="all">
@import url("//northsidesun.com/modules/aggregator/aggregator.css?p84ndg");
@import url("//northsidesun.com/sites/all/modules/calendar/css/calendar_multiday.css?p84ndg");
@import url("//northsidesun.com/sites/all/modules/date/date_api/date.css?p84ndg");
@import url("//northsidesun.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?p84ndg");
@import url("//northsidesun.com/modules/field/theme/field.css?p84ndg");
@import url("//northsidesun.com/modules/node/node.css?p84ndg");
@import url("//northsidesun.com/modules/search/search.css?p84ndg");
@import url("//northsidesun.com/sites/all/modules/simpleads/simpleads.css?p84ndg");
@import url("//northsidesun.com/sites/all/modules/ubercart/uc_order/uc_order.css?p84ndg");
@import url("//northsidesun.com/sites/all/modules/ubercart/uc_product/uc_product.css?p84ndg");
@import url("//northsidesun.com/sites/all/modules/ubercart/uc_store/uc_store.css?p84ndg");
@import url("//northsidesun.com/modules/user/user.css?p84ndg");
@import url("//northsidesun.com/sites/all/modules/views/css/views.css?p84ndg");
@import url("//northsidesun.com/sites/all/themes/current/css/local-[northsidesun.com].css?p84ndg");
</style>
<style type="text/css" media="all">
@import url("//northsidesun.com/sites/all/modules/ed_classified/theme/classified.css?p84ndg");
@import url("//northsidesun.com/sites/all/modules/ctools/css/ctools.css?p84ndg");
@import url("//northsidesun.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?p84ndg");
</style>
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}
#fbcomments,.fb-comments,.fb-comments iframe,.fb-comments span{width:100% !important;}

/*]]>*/-->
</style>
<style type="text/css" media="all">
@import url("//northsidesun.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?p84ndg");
</style>
<style type="text/css" media="all">
@import url("//northsidesun.com/sites/all/themes/bones/css/normalize.css?p84ndg");
@import url("//northsidesun.com/sites/all/themes/bones/css/formalize.css?p84ndg");
@import url("//northsidesun.com/sites/all/themes/bones/css/grid_12.css?p84ndg");
@import url("//northsidesun.com/sites/all/themes/bones/css/layout.css?p84ndg");
</style>
<style type="text/css" media="all">
@import url("//northsidesun.com/sites/default/files/fontyourface/wysiwyg.css?p84ndg");
@import url("//northsidesun.com/sites/default/files/fontyourface/font.css?p84ndg");
@import url("//northsidesun.com/sites/all/themes/current/css/style4.css?p84ndg");
@import url("//northsidesun.com/sites/all/themes/current/css/responsive.css?p84ndg");
@import url("//northsidesun.com/sites/all/themes/current/css/custom.css?p84ndg");
</style>
  <script type="text/javascript" src="//northsidesun.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//northsidesun.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//northsidesun.com/misc/drupal.js?p84ndg"></script>
<script type="text/javascript" src="//northsidesun.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//northsidesun.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//northsidesun.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//northsidesun.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//northsidesun.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//northsidesun.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//northsidesun.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//northsidesun.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/modules/simpleads/simpleads.js?p84ndg"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?p84ndg"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//northsidesun.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?p84ndg"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?p84ndg"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//northsidesun.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?p84ndg"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/modules/google_analytics/googleanalytics.js?p84ndg"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-8", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//northsidesun.com/sites/all/modules/fb_likebox/fb_likebox.js?p84ndg"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/themes/bones/js/jquery.formalize.min.js?p84ndg"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/themes/bones/js/superfish.js?p84ndg"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/themes/current/js/scripts.js?p84ndg"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/themes/bones/js/jquery.easing.1.3.js?p84ndg"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?p84ndg"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?p84ndg"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/themes/current/js/jquery.color.js?p84ndg"></script>
<script type="text/javascript" src="//northsidesun.com/sites/all/themes/current/js/jquery-glowing.js?p84ndg"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"h2hRILixya0AUo-99c5F-6Gq0HR73gZNCcDuD9yGFeo","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/ui\/jquery.ui.core.min.js":1,"misc\/ui\/jquery.ui.widget.min.js":1,"misc\/ui\/jquery.ui.button.min.js":1,"misc\/ui\/jquery.ui.mouse.min.js":1,"misc\/ui\/jquery.ui.draggable.min.js":1,"misc\/ui\/jquery.ui.position.min.js":1,"misc\/ui\/jquery.ui.resizable.min.js":1,"misc\/ui\/jquery.ui.dialog.min.js":1,"sites\/all\/modules\/views\/js\/jquery.ui.dialog.patch.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup.js":1,"sites\/all\/modules\/event_calendar\/event_popup\/js\/event_popup_validate.js":1,"2":1,"3":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"4":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/js\/responsive_menus_simple.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"5":1,"sites\/all\/modules\/fb_likebox\/fb_likebox.js":1,"\/\/use.edgefonts.net\/eb-garamond:n4.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"misc\/ui\/jquery.ui.core.css":1,"misc\/ui\/jquery.ui.theme.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"sites\/all\/modules\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/themes\/current\/css\/local-[northsidesun.com].css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/event_calendar\/event_popup\/css\/event_popup.css":1,"0":1,"1":1,"sites\/all\/modules\/responsive_menus\/styles\/responsive_menus_simple\/css\/responsive_menus_simple.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/default\/files\/fontyourface\/wysiwyg.css":1,"sites\/default\/files\/fontyourface\/font.css":1,"sites\/all\/themes\/current\/css\/style4.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1,"sites\/all\/themes\/current\/css\/custom.css":1}},"event_popup":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","content_type":"event_calendar","op":false},"responsive_menus":[{"toggler_text":"\u2630 Menu","selectors":["#main-menu"],"media_size":768,"media_unit":"px","absolute":true,"remove_attributes":true,"responsive_menus_style":"responsive_menus_simple"}],"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/front-page-slideshow-news-breaking-news\/apartments-coming-colonial-site":true},"fb_likebox_app_id":"","fb_likebox_language":"en_EN"});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5759 node-type-article sidebars-split front-page-slideshow-news-breaking-news apartments-coming-colonial-site">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-jIx4hwX8N-XzguGXpE9y5SMoAblB_uDoyfJ5n2ql7OM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="http://www.twitter.com"></a></li>
          <li><a class="facebook" href="http://www.facebook.com"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//northsidesun.com/sites/default/files/The Northside Sun New 2_0.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="leaf"><a href="/rack-locations"><span>Rack Locations</span></a></li>
<li class="leaf"><a href="/faqs" title="FAQ&#039;s"><span>FAQ&#039;s</span></a></li>
<li class="leaf"><a href="/about-us"><span>Our History</span></a></li>
<li class="leaf"><a href="/subscribe"><span>Subscribe</span></a></li>
<li class="last leaf"><a href="http://northsidesun.com/website-statistics" title=""><span>Website Statistics</span></a></li>
</ul></li>
<li class="expanded"><a href="/eedition-front"><span>E-Edition</span></a><ul class="menu"><li class="first leaf"><a href="/eedition-front" title=""><span>Newspaper</span></a></li>
<li class="leaf"><a href="/magazine-0"><span>Magazine</span></a></li>
<li class="last leaf"><a href="/special-sections"><span>Special Sections</span></a></li>
</ul></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title="Crime"><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title="Documents"><span>Documents</span></a></li>
<li class="leaf"><a href="/features" title="Features"><span>Features</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="leaf"><a href="/videos" title="Sports"><span>Videos</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="expanded"><a href="/opinion" title=""><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/birthdays-anniversaries" title="Births"><span>Birthdays/Anniversaries</span></a></li>
<li class="leaf"><a href="/events" title="Events"><span>Events</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="last leaf"><a href="/weddingsengagements" title="weddingsengagements"><span>Weddings/Engagements</span></a></li>
</ul></li>
<li class="leaf"><a href="/wedding-policy"><span>Wedding Policy</span></a></li>
<li class="expanded"><a href="/newspaper-rates" title=""><span>Advertising</span></a><ul class="menu"><li class="first leaf"><a href="/newspaper-rates"><span>Ad Rates</span></a></li>
<li class="last leaf"><a href="/ad-staff"><span>Ad Staff</span></a></li>
</ul></li>
<li class="last leaf"><a href="/welcome-archives" title=""><span>Archives</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">
        
	      
        
                                          
            <div class="region region-content-top">
    <div id="block-dfp-nss-top-leaderboard" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_leaderboard&sz=600x500&c=53814">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_leaderboard&sz=600x500&c=53814">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-5759" class="node node-article node-promoted last clearfix">



  
    <div class="field-image">

      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="//northsidesun.com/sites/default/files/styles/large/public/field/image/Colonial.jpeg?itok=1puCaFuI" width="576" height="432" alt="" /></div></div></div>
    </div>

  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Apartments Coming to Colonial Site</h1>

      


    


    By <A HREF="/AUTHOR-CONTENT/282"><SPAN>ANTHONY WARREN</SPAN></A>,


    
        <ul class="links inline"><li class="statistics_counter first last"><span>1231 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Mon, 07/23/2018 - 9:40am</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>High-end apartments similar to those in the District at Eastover could soon be coming to the former Colonial Country Club site.</p>
<p>Last week, crews began tearing down the old Colonial clubhouse, a sign that work on the Colonial Highlands development could begin soon.</p>
<p>The developer recently submitted site plans for the first phase to the city of Jackson for review. Once they’re approved by the site plan review committee, a building permit will be issued, said Zoning Administrator Ester Ainsworth.</p>
<p>That phase will include high-end apartments, similar to those at the District, Ainsworth said.</p>
<p>She didn’t know how many apartments would be included in the first phase, or when the site plan review process would be completed.</p>
<p>The site plan review committee's decision will not have to go to the city council for approval.</p>
<p>Meanwhile, crews have been demolishing the Colonial clubhouse, which is located at 5636 Old Canton Rd.</p><div class="ad">
        <div class="left"><div id="block-dfp-441f23a431336ee62d40b93a76aa83d4" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_left_in-story_medium_rectangle&sz=600x500&c=31767">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_left_in-story_medium_rectangle&sz=600x500&c=31767">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>“They’re tearing it down because it was vandalized and structurally unsound,” she said.</p>
<p>The project is being developed by Luke Guarisco, managing partner of the Ouray Capital Management in Baton Rouge.</p>
<p>Gaurisco was one of the three original developers who purchased the property years ago, and has bought out his partners’ shares, Ainsworth said.</p>
<p>The country club site was rezoned from special mixed use to traditional neighborhood development in 2016. A master plan for that site was approved that year as well, Ainsworth said.</p>
<p>Apartments were included in the developers’ master plan and are allowed under the TND classification, she said.</p>
<p>Said Ainsworth, “They’ll be high-end apartments in the center of the development, one of the areas designated for high-density (in the master plan).” </p>
<p>One residents who spoke to the Sun on condition of anonymity, though, said apartments were not included in the plan.</p><div class="ad">
        <div class="right"><div id="block-dfp-d4d5221f919cc5da1112b6eda02defde" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-clone_of_nss_top_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_right_in-story_medium_rectangle&sz=600x500&c=94061">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_right_in-story_medium_rectangle&sz=600x500&c=94061">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>The Sun has requested a copy of the plan but had not received it at press time.</p>
<p>Colonial includes approximately 150 acres and is one of the largest undeveloped tracks in Northeast Jackson.</p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first last"><a href="/news-breaking-news/opposition" class="prev"><span>‹ Previous</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://northsidesun.com/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" st_title="Apartments Coming to Colonial Site" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://northsidesun.com/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" st_title="Apartments Coming to Colonial Site" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://northsidesun.com/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" st_title="Apartments Coming to Colonial Site" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://northsidesun.com/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" st_title="Apartments Coming to Colonial Site" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://northsidesun.com/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" st_title="Apartments Coming to Colonial Site" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://northsidesun.com/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" st_title="Apartments Coming to Colonial Site" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-facebook-comments" class="block block-facebook-comments"><div class="block-inner">

	     
  <div class="content">
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments fb-comments-fluid" data-href="https://northsidesun.com/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" data-num-posts="5" data-width="208" data-colorscheme="light"></div>
  </div>

</div></div> <div id="block-dfp-nss-medium-leaderboard" class="block block-dfp adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_medium_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_medium_leaderboard&sz=468x60&c=56950">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_medium_leaderboard&sz=468x60&c=56950">
</a>
</div>  </div>

</div></div>   </div>
  
                  
                            </div> 
                <aside class="sidebar second-sidebar grid_4">
              <div class="region region-second-ad">
    <div id="block-dfp-064bcbf757f715ccd290652dfcf3d969" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_1_skyscraper_medium_rectangle&sz=600x500&c=90373">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_1_skyscraper_medium_rectangle&sz=600x500&c=90373">
</a>
</div>  </div>

</div></div> <div id="block-block-44" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="http://northsidesun.com/eedition-front"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//northsidesun.com/sites/default/files/styles/large/public/July 19, 2018 ipad.jpg?itok=MpxlWRgC" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-99c2f2278731112ec8fae60bf1f23c0c" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_2_skyscraper_medium_rectangle&sz=600x500&c=39240">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_2_skyscraper_medium_rectangle&sz=600x500&c=39240">
</a>
</div>  </div>

</div></div> <div id="block-block-18" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://northsidesun.com/magazine-0"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//northsidesun.com/sites/default/files/styles/large/public/July 2018 graphic.jpg?itok=geiYKvtd" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-111c605ffda7c74d9950b444adce3e6f" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_3_skyscraper_medium_rectangle&sz=600x500&c=85715">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_3_skyscraper_medium_rectangle&sz=600x500&c=85715">
</a>
</div>  </div>

</div></div> <div id="block-block-19" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 300px; height: 400px;" src="//www.northsidesun.com/sites/default/files/styles/large/public/Spring Fashion 2018.jpg?itok=1ASKsXfl" width="576" height="768" /></a></p>
   </div>

</div></div> <div id="block-dfp-58aabdc300858e4bec4178f98e165223" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_4_skyscraper_medium_rectangle&sz=600x500&c=19625">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_4_skyscraper_medium_rectangle&sz=600x500&c=19625">
</a>
</div>  </div>

</div></div> <div id="block-block-20" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://northsidesun.newspapers.com/?tpa=7BCddMU9OEFFZO7KIRB%2FLA%3D%3D"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px; border-width: 1px; border-style: solid;" width="432" src="//www.northsidesun.com/sites/default/files/styles/large/public/nss_ipad archives_3.jpg?itok=gHNLqr6F" /></a></p>
   </div>

</div></div> <div id="block-dfp-0b6c5c9918df16b571b30aed636b22b6" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_5_skyscraper_medium_rectangle&sz=600x500&c=73993">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_5_skyscraper_medium_rectangle&sz=600x500&c=73993">
</a>
</div>  </div>

</div></div> <div id="block-block-27" class="block block-block adServeMargin thin"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="https://www.northsidesun.com/most-read"><img alt="" class="media-image" height="576" style="width: 300px; height: 400px;" width="432" src="//northsidesun.com/sites/default/files/styles/large/public/Most Read Stories_3.jpg?itok=5YQ8Ntrm" /></a></p>
   </div>

</div></div> <div id="block-dfp-b62348e70eb1f2965d28c5f583f81f54" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_6_skyscraper_medium_rectangle&sz=600x500&c=54169">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_6_skyscraper_medium_rectangle&sz=600x500&c=54169">
</a>
</div>  </div>

</div></div> <div id="block-dfp-9ab897e5f38bfc814b5fb9a6e692a2e4" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_skyscraper_medium_rectangle&sz=600x500&c=78483">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_skyscraper_medium_rectangle&sz=600x500&c=78483">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/northsidesun" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/northsidesun"><a href="https://www.facebook.com/northsidesun"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4">  <div class="region region-preface-1">
    <div id="block-dfp-ef8b6f65eececc49184919935e3edf99" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_left_widget_medium_rectangle&sz=600x500&c=12603">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_left_widget_medium_rectangle&sz=600x500&c=12603">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-block view-dom-id-a33cb3f46f548419234afa9f6e922e32">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" class="active"><span><img src="//northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Colonial.jpeg?itok=EkVm5K8Z" width="100" height="75" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" class="active"><span>Apartments Coming to Colonial Site</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>High-end apartments similar to those in the District at Eastover could soon be coming to the... <a href="/front-page-slideshow-news-breaking-news/apartments-coming-colonial-site" class="views-more-link active"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports-recent-stories view-id-sports_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/opposition"><span>Opposition</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/new-law-still-hurts-cities-depending-sales-taxes-state-gets-money"><span>New law still hurts cities depending on sales taxes; state gets money</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/ccid-panel-meeting-start-master-plan-work"><span>CCID panel meeting to start master plan work</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/melvin-priester-city-jackson%E2%80%99s-affairs"><span>Melvin Priester on city of Jackson’s affairs</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/sunnybrook-offers-get-away-families"><span>Sunnybrook offers get away for families</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-9740fb2f5ddd14320ba0aa3ac3c52cf1" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_left_widget_medium_rectangle&sz=600x500&c=61545">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_left_widget_medium_rectangle&sz=600x500&c=61545">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-95f42aa9f2709c1d1db94381aec142e7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-obituaries/fred-kornet-jr"><span><img src="//northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Obituaries_71_37.jpg?itok=0Oz5nHlQ" width="100" height="50" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/fred-kornet-jr"><span>Fred Kornet Jr.</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Lt. Gen. (Ret) Fred Kornet Jr. passed away June 22 at St. Catherine's Village. He was born in... <a href="/social-obituaries/fred-kornet-jr" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/rebekah-browning-barber"><span>Rebekah Browning Barber</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/russell-david-wright"><span>Russell David Wright</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/patricia-dianne-brown"><span>Patricia Dianne Brown</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/catherine-nelson-hood-phillips"><span>Catherine Nelson Hood Phillips</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-obituaries/jasper-franklin-smith"><span>Jasper Franklin Smith</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-92cee0e7d44ee0b755157d54a0bb21de" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_left_widget_medium_rectangle&sz=600x500&c=52841">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_left_widget_medium_rectangle&sz=600x500&c=52841">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-dfp-6275b8c117642f7fedbf5980bc58b9b8" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_middle_widget_medium_rectangle&sz=600x500&c=55258">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_middle_widget_medium_rectangle&sz=600x500&c=55258">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion:</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-11ce4d74059a96c44ddf0cfba188fefa">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-columns/study-shows-good-journalism-reduces-waste"><span><img src="//northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Wyatt Emmerich 2017_50.jpg?itok=LSMkXKzk" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/study-shows-good-journalism-reduces-waste"><span>Study shows good journalism reduces waste</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Thomas Jefferson said, “Were it left to me to decide whether we should have a government... <a href="/opinion-columns/study-shows-good-journalism-reduces-waste" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/bureaucrats-all-way-down"><span>Bureaucrats all the way down</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/newspapers-are-targets-hotheads"><span>Newspapers are targets for hotheads</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/lifetime-achievement-helping-risk-kids"><span>Lifetime achievement helping at-risk kids</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/gardening-glimpses-26"><span>Gardening Glimpses</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/club-mississippi"><span>Club Mississippi</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-22d55abdfa0e34e3e7fb15b71962f38a" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_middle_widget_medium_rectangle&sz=600x500&c=65531">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_middle_widget_medium_rectangle&sz=600x500&c=65531">
</a>
</div>  </div>

</div></div> <div id="block-views-weddings-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Weddings &amp; Engagements</span></h3>
     
  <div class="content">
		<div class="view view-weddings view-id-weddings view-display-id-block view-dom-id-682b46cd2834e7dcbbb01ef1a986569e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-weddingsengagements/lowe-marbury-exchange-wedding-vows-candlelight-service-st-james-episcopal"><span><img src="//northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/Lowe Marbury wed.jpg?itok=PaDK2Ym1" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/lowe-marbury-exchange-wedding-vows-candlelight-service-st-james-episcopal"><span>Lowe, Marbury exchange wedding vows in candlelight service at St. James Episcopal</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Catherine Elizabeth Lowe and David Caleb Marbury were wed April 22 at Saint James’ Episcopal... <a href="/social-weddingsengagements/lowe-marbury-exchange-wedding-vows-candlelight-service-st-james-episcopal" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-weddings view-id-weddings view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-terry-and-hartman-planning-september-8-wedding-first-presbyterian"><span>Miss Terry and Hartman planning September 8 wedding at First Presbyterian</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-williams-and-tramel-marry-july-21-first-presbyterian-church"><span>Miss Williams and Tramel to marry on July 21 at First Presbyterian Church</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-morrison-and-gunn-exchange-wedding-vows-august-11-memphis"><span>Miss Morrison and Gunn to exchange wedding vows August 11 in Memphis</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-causey-and-hensley-planning-august-25-wedding-paris-yates-chapel"><span>Miss Causey and Hensley planning August 25 wedding at Paris Yates Chapel</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddingsengagements/miss-siegel-and-mcrae-exchange-vows-september-8-cloister-sewanee"><span>Miss Siegel and McRae to exchange vows September 8 at The Cloister in Sewanee</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-c36cba7f1baba1c27b87af97e8b14f8e" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_middle_widget_medium_rectangle&sz=600x500&c=85357">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_middle_widget_medium_rectangle&sz=600x500&c=85357">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-dfp-89cab4524d468d908b5df416e4b0d89c" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_top_right_widget_medium_rectangle&sz=600x500&c=14682">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_top_right_widget_medium_rectangle&sz=600x500&c=14682">
</a>
</div>  </div>

</div></div> <div id="block-views-arts-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-block view-dom-id-b2ca8f03ec6b23059a3340d9107df290">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-events-schools/blue-and-white-night"><span><img src="//northsidesun.com/sites/default/files/styles/thumbnail/public/field/image/4Blue and White Night section cover.jpeg?itok=uMCNdeFd" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-events-schools/blue-and-white-night"><span>BLUE AND WHITE NIGHT</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>The Jackson Academy Association (JAA) will host A Blue and White Night at the Country Club of Jackson on Saturday, August 11.</p></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-arts-top-stories view-id-arts_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/little-dribblers-plus"><span>Little dribblers plus</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/time-college"><span>Time for college</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/hooray"><span>Hooray</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/help-out"><span>Help out</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-schools/readers"><span>Readers</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-95e24eaf9360e0e5584472cc4085e461" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_middle_right_widget_medium_rectangle&sz=600x500&c=79517">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_middle_right_widget_medium_rectangle&sz=600x500&c=79517">
</a>
</div>  </div>

</div></div> <div id="block-views-popular-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Popular Content</span></h3>
     
  <div class="content">
		<div class="view view-popular view-id-popular view-display-id-block view-dom-id-61602e6db510d3279c020306e12a44dc">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/news"><span>News</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (10,199,964)</span>  </span></li>
          <li class="views-row views-row-2 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/most-read"><span>Most Read</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (3,518,832)</span>  </span></li>
          <li class="views-row views-row-3 views-row-odd">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/eedition-front"><span>eEdition front</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (76,882)</span>  </span></li>
          <li class="views-row views-row-4 views-row-even">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/our-staff"><span>Our Staff</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (60,282)</span>  </span></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <span class="views-field views-field-title">        <span class="field-content"><a href="/contact-us"><span>Contact Us!</span></a></span>  </span>  
  <span class="views-field views-field-totalcount">        <span class="field-content"> (46,086)</span>  </span></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-0392573dc9ffd8586b966c9fefbf6a48" class="block block-dfp adServeMargin thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_bottom_right_widget_medium_rectangle&sz=600x500&c=74792">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_bottom_right_widget_medium_rectangle&sz=600x500&c=74792">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-12" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="text-align: center;"><a href="https://northsidesun.com/special-sections"><img alt="" class="media-image" style="width: 110px; height: 131px; border-width: 1px; border-style: solid;" src="//northsidesun.com/sites/default/files/styles/large/public/Our Town 2018-1_0.jpg?itok=7gYeDxrd" width="576" height="688" />    <img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//northsidesun.com/sites/default/files/styles/large/public/Salute to Graduates 2018-1_0.jpg?itok=9O4g1W0l" />   <img alt="" class="media-image" height="896" style="width: 100px; height: 156px; border-width: 1px; border-style: solid;" width="576" src="//northsidesun.com/sites/default/files/styles/large/public/Newsworthy 04-26-18 -1_0.jpg?itok=lFoDWArE" />    <img alt="" class="media-image" height="694" style="width: 100px; height: 120px;" width="576" src="//northsidesun.com/sites/default/files/styles/large/public/Spring Fashion 2018-1_0.jpg?itok=N7pxIdxW" /> </a><a href="https://northsidesun.com/special-sections">    <img alt="" class="media-image" height="745" style="width: 100px; height: 129px; border-width: 1px; border-style: solid;" width="576" src="//northsidesun.com/sites/default/files/styles/large/public/Gift Guide 2017-1_0.jpg?itok=RqkFIYJM" /></a><a href="https://northsidesun.com/special-sections">     <img alt="" class="media-image" height="694" style="width: 100px; height: 120px; border-width: 1px; border-style: solid;" width="576" src="//northsidesun.com/sites/default/files/styles/large/public/Fashion Fall 2017 1-1_1.jpg?itok=z-D3EVrp" /></a>    <span style="font-size: 13.008px;"> </span></p>
<p style="text-align: center;"><a href="https://northsidesun.com/special-sections" target="_self"><span style="font-size:20px;"><span style="font-family: georgia,serif;"><strong>Click here to read The Northside Sun Special Sections</strong></span></span></a></p>
<p style="text-align: center;"> </p>
   </div>

</div></div> <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Copyright 2017 • The Northside Sun<br />246 Briarwood Dr. • Jackson, MS 39206 • (601) 957-1122</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div> <div id="block-dfp-nss-footer-leaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-nss_footer_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/nss_footer_leaderboard&sz=728x90&c=55036">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/nss_footer_leaderboard&sz=728x90&c=55036">
</a>
</div>  </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//northsidesun.com/sites/all/modules/addthis/addthis.js?p84ndg"></script>
</body>

</html>